What version of Bluetooth is the minimum requirement?

Article Number: 657
Created On: 2017-03-28 3:05 PM
Author: Datacolor [tpine@datacolor.com]

URL : http://knowledgebase.datacolor.com/question.php?ID=657


Bluetooth® v. 4.0 or higher


Back to Original Question