What devices can I use to install the mobile app?

Article Number: 656
Created On: 2017-03-28 3:04 PM
Author: Datacolor [tpine@datacolor.com]

URL : http://knowledgebase.datacolor.com/question.php?ID=656


IPhone® IOS® v. 9.3 or higher
IPad Touch® IOS v. 9.3 or higher
Android© 6.0 or higher


Back to Original Question